Profile Picture

Pie Chart is too small...

Posted By Bob Smith 8 Years Ago
Author
Message
Bob Smith
Posted 8 Years Ago
View Quick Profile
Forum Guru

Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 69, Visits: 1
I realize that this seems like an inane question, but I can't figure it out... After messing around with the "Chart>Appearance" dimensions settings, I can't seem to get the chart to increase in size.

Perhaps I'm just configuring the wrong setting, but I can't seem to work it out.

Thanks!

Nevron Support
Posted 8 Years Ago
View Quick Profile
Supreme Being

Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 2,888, Visits: 3,074
Bob,
You can change the overall size of the Chart web part from the Rendering tab.
You can also check the Effects tab – Dimensions. The Pie chart size may also depend on the Layout settings as well as the Pie label mode.

Best Regards,
Nevron Support Team



Bob Smith
Posted 8 Years Ago
View Quick Profile
Forum Guru

Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 69, Visits: 1
I went ahead and changed the label mode to "Center" and that significantly increased the size of the chart. If it gets too cluttered I guess I will have to change the overall dimensions of the chart area. Changing the dimensions in "Effect-Dimensions" did not increase the chart size - probably because the "canvas" or chart area is too small overall.

Thanks for your help!

Nevron Support
Posted 8 Years Ago
View Quick Profile
Supreme Being

Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)Supreme Being (3,954 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 2,888, Visits: 3,074

Bob,

You can also review the configuration of the following examples:

3D Pie Chart

2D Pie Chart

 

Hopefully, this will help you with your requirements.

Best Regards,
Nevron Support Team



Bob Smith
Posted 8 Years Ago
View Quick Profile
Forum Guru

Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 69, Visits: 1

Thanks for the examples!

Wanted to post this for my own sanity - I went into "Chart > Chart Areas > General > Label Mode" to change this setting. Took me 10 minutes to find so I figured I'd just add it here lol





Similar Topics


Reading This Topic