Profile Picture

PageURL parameter does not account for "https" sites

Posted By Bob Smith 10 Years Ago
Author
Message
Bob Smith
Posted 10 Years Ago
View Quick Profile
Forum Guru

Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)Forum Guru (69 reputation)

Group: Forum Members
Last Active: 9 Years Ago
Posts: 69, Visits: 1
Just as an FYI, the PageURL parameter *always* puts "http://" in front of a URL string. Our site is secured and uses SSL to connect; the URL is "https://". Easy enough to get around by building the string starting with the "SiteURL" parameter and adding the trailing bit. Wanted to make you aware!

Nevron Support
Posted 10 Years Ago
View Quick Profile
Supreme Being

Supreme Being (4,186 reputation)Supreme Being (4,186 reputation)Supreme Being (4,186 reputation)Supreme Being (4,186 reputation)Supreme Being (4,186 reputation)Supreme Being (4,186 reputation)Supreme Being (4,186 reputation)Supreme Being (4,186 reputation)Supreme Being (4,186 reputation)

Group: Forum Members
Last Active: 12 hours ago
Posts: 2,994, Visits: 3,512
Thank you for reporting this bug. We will check/fix this inconsistency for the next service pack...

Best Regards,
Nevron Support Team





Similar Topics


Reading This Topic