Profile Picture

Failed Install, files not showing in GAC

Posted By Ian Maxted 6 Years Ago
Author
Message
Ian Maxted
Posted 6 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 1, Visits: 1

Hi all,

Hoping someone can assist me. I have tried to install vision for sharepoint 2010 so that I can try the guages out.

I run the installer as administrator and get as far as 'select sharepoint applications' for which i get presented with no options.

If I pass this stage naturally there are no files showing in the GAC, any ideas?

Thanks

Ian



Nevron Support Team
Posted 6 Years Ago
View Quick Profile
Supreme Being

Supreme Being (3,273 reputation)Supreme Being (3,273 reputation)Supreme Being (3,273 reputation)Supreme Being (3,273 reputation)Supreme Being (3,273 reputation)Supreme Being (3,273 reputation)Supreme Being (3,273 reputation)Supreme Being (3,273 reputation)Supreme Being (3,273 reputation)

Group: Moderators
Last Active: 2 days ago @ 8:33 AM
Posts: 2,593, Visits: 2,279

Hello Ian,
Most probably, this is an issue related to permissions.

After the installation process completes, can you please try running the Web Part Registration Wizard from the Start menu >> All Programs >> Nevron SharePoint Vision
Please, let us know if you can see a list with your web applications?

If the Nevron assemblies are not in the GAC, you can drag and drop them from the Nevron installation Bin folder.



Best Regards,
Nevron Support Team





Similar Topics


Reading This Topic